<![CDATA[Dundas Support Zone - The application's license does not support this version of the application.]]>http://support.dundas.com/Dashboard5.Error_Message_Application_Does_Not_Support_Version_Of_License.ashxWed, 17 Jun 2020 20:06:18 GMTScrewTurn Wiki RSS Feed Generator<![CDATA[The application's license does not support this version of the application.]]>http://support.dundas.com/Dashboard5.Error_Message_Application_Does_Not_Support_Version_Of_License.ashx

Error Message

The application's license does not support this version of the application.

Error when launching Dundas Dashboard application.

Error when launching Dundas Dashboard application.


Symptoms

When you launch Dundas Dashboard, you get the following error message: The application's license does not support this version of the application.

Causes

  1. You may have installed an incompatible version of the license file. For example, you installed a V3 license file on a V4 Dundas Dashboard application.
  2. You've upgraded your Dundas Dashboard to a newer version, but did not install a new version of the license file.

Resolution

  • Re-install the correct license file. If you do not have the correct license file, you can download from the Support Site under "Your Account" -> "Licenses". If there's none available, contact your Account Manager in Dundas.

Related topics

]]>
franciscov@dundas.com (franciscov@dundas.com)Mon, 27 Jan 2014 21:46:10 GMT8984D957CA0C8B6BCF68B94894E3CF42